Opened 7 years ago

Closed 7 years ago

#122 closed defect (fixed)

Barely Translates, Translate All doesn't work

Reported by: nightsurfer Owned by: ofer
Priority: major Milestone: 0.6 - Current major
Component: WordPress Plugin Version: 0.6.3
Keywords: Cc:

Description

Hello,

I have had this plugin for a time now. Translate All button doesn't work, it just freezes. When translating the newly published article, it just goes to a blank page. I had tried various ways to test what the problem is, but still no luck.

The website is ShoestringVenture?.com. I have most of the translate flags enabled, but, as mentioned, it just freezes.

Please advise.

Steve
smonas@…

Change History (4)

comment:1 Changed 7 years ago by ofer

Hello,

Translate all is very taxing on the client side, can you attempt it with either chrome or firefox?

Thanks

comment:2 Changed 7 years ago by ofer

  • Owner changed from smonas@… to ofer
  • Status changed from new to accepted

Yes, now found the bug you were referring to, will fix in the coming version, sorry about the inconvenience

comment:3 Changed 7 years ago by ofer

  • Milestone changed from Beta wordpress plugin (0.5) to 0.7

comment:4 Changed 7 years ago by ofer

  • Milestone changed from 0.7 to 0.6
  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed by [547]

Note: See TracTickets for help on using tickets.