Opened 7 years ago

Closed 7 years ago

#118 closed defect (needmoreinfo)

Trouble with manual translation in Internet Explorer 8 and non-Anonymous mode

Reported by: Inocima Owned by: Inocima
Priority: major Milestone: 0.6 - Current major
Component: WordPress Plugin Version: 0.6.3
Keywords: Cc:


Hello, I`ve just installed this great plugin, which I feel will be a great tool for my website.

I just found a couple of bugs I`d like to share with you.
First of all I cannot do manual translation in Internet Explorer 8:
I actually can do the translation, I hit OK and it seems fine, but once I go out the "Edit Tranlation" mode the changes are not saved. I tried with FireFox? 3.6.8 and Chrome 5 and they work fine.

Second is that I cannot do manual translation if I leave the Anonymous option off:
If I leave it off all the 3 browsers I tried do not work, independent if I log in as admin or subscriber.

Dont know if this is just me or not, but if you could have a look Id be grateful.

I use Wordpress 3.0.1 with Multisite enabled and BuddyPress? installed.
My site is

Thank you very much.


Change History (4)

comment:1 Changed 7 years ago by Inocima

  • Owner changed from ofer to Inocima
  • Status changed from new to accepted

comment:2 Changed 7 years ago by Inocima

Sorry, the Second bug doesnt exist, dont know what happened but it`s working now...

But IE8 still doesn`t work!

comment:3 Changed 7 years ago by Inocima

The second bug (not being able unless in anonymous mode) seems to be a bug related to Wordpress Multisites, as at the primary install it seem to be working fine.

Last edited 7 years ago by Inocima (previous) (diff)

comment:4 Changed 7 years ago by ofer

  • Resolution set to needmoreinfo
  • Status changed from accepted to closed

Version 0.7.0 will be out in the next few days, with some major interface changes, I tested it with IE8 and it works for me, if it still does not work for you, please reopen this ticket and provide me with a url to test it with.

And regarding a bug with multisite, can be - never tested on such configuration.


Note: See TracTickets for help on using tickets.