#250 closed defect (fixed)

http error 500 after updating to wordpress 3.5.1

Reported by: flofly Owned by:
Priority: major Milestone: 0.9 - Current Major
Component: Parser Version: 0.9.1
Keywords: Cc:

Description

Hello

I was using transposh for some time with wp 3.4 without problems. Recently I updated to wp 3.5.1 and experience proplems.

(I might have updated the transposh plugin at the same time - I am not sure anymore)

When transposh is activated I get an http error 500 (internal server error) when I try to open the main page of my blog.

This happens with transposh widget activated and without the widget!

When opening directly article pages the error does not occur (no transposh widget on these pages)

Any idea what the reason could be or how I can get more information helping to solve the problem?

Thanks

Florian

Change History (3)

comment:1 Changed 18 months ago by ofer

Hello,

Most of those issues are memory issues, the upgrade might have caused more memory to be used, please take a look at your php.ini memory settings.

Good luck

comment:2 Changed 13 months ago by flofly

Thanks

increasing the php memory limit solved the problem. Thanks for your help! :)

comment:3 Changed 13 months ago by ofer

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.