Changeset 765


Ignore:
Timestamp:
12/22/12 01:13:32 (23 months ago)
Author:
ofer
Message:

The language selection does not need an external jQueryUI, but it does need sortable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/WordPress/plugin/transposh/wp/transposh_admin.php

    r763 r765  
    240240            case 'tp_langs': 
    241241                wp_enqueue_script('jquery-ui-droppable'); 
     242                wp_enqueue_script('jquery-ui-sortable'); 
    242243                wp_enqueue_script('transposh_admin_languages', $this->transposh->transposh_plugin_url . '/' . TRANSPOSH_DIR_JS . '/admin/languages.js', array('transposh'), TRANSPOSH_PLUGIN_VER, true); 
    243                 wp_enqueue_style('jqueryui', 'http://ajax.googleapis.com/ajax/libs/jqueryui/' . JQUERYUI_VER . '/themes/ui-lightness/jquery-ui.css', array(), JQUERYUI_VER); 
    244                 wp_enqueue_script('jqueryui', 'http://ajax.googleapis.com/ajax/libs/jqueryui/' . JQUERYUI_VER . '/jquery-ui.min.js', array('jquery'), JQUERYUI_VER, true); 
    245244                break; 
    246245            case 'tp_utils': 
Note: See TracChangeset for help on using the changeset viewer.